Grandstream Networks

Grandstream Networks HT814 v2

SKU
HT814_V2
In Stock
HT814 v2 Powerful 4 Port FXS Gateway with Gigabit NAT Router
Login for pricing

Secure fast payment on this purchase

Next Day (UK) Delivery offered on stock items

  • Supports 2 SIP profiles through 4 FXS ports and dual Gigabit ports
  • Includes a built-in NAT router which can handle routing speeds up to 100MBps
  • TLS and SRTP security encryption technology to protect calls and accounts
  • LED Indicators - POWER, NET1, NET2, PHONE1, PHONE2, PHONE3, PHONE4
  • Automated provisioning options include TR-069 and XML config files
  • Supports 3-way voice conferencing
  • Failover SIP server automatically switches to secondary server if main server loses connection
  • Supports T.38 Fax for creating Fax-over-IP
  • Supports a wide range of caller ID formats
  • Use with Grandstream’s UCM series of IP PBXs for Zero Configuration provisioning
Technical details
Voice codecsCNG, G.711, G.722, G.723.1, G.726-32, G.729ab, OPUS, VAD
Reset buttonYes
Fax compatibilityT.38
Features
Voice codecsCNG, G.711, G.722, G.723.1, G.726-32, G.729ab, OPUS, VAD
Reset buttonYes
Power LEDYes
LED indicatorsYes
Fax compatibilityT.38
CertificationFCC/CE/RCM, K.21
Product colourBlack
Call management
Conference callYes
Caller IDYes
Call waitingYes
Protocols
Supported protocolsTCP/IP/UDP, RTP/RTCP (RFC1889, 1890), HTTP/HTTPS, ARP/RARP, ICMP, DNS, DHCP, NTP, TFTP, SSH, Telnet STUN (RFC3489, 5389), SIP (RFC3261), SIP over TCP/TLS, SRTP, SNMP, TR-069, IMS/3GPP, IPoE
Security
Security algorithmsSIPS, SRTP, TLS
Ports & interfaces
Modem (RJ-11) ports4
Ethernet LAN (RJ-45) ports2
Power
Power source typeAC
AC input voltage100-240 V
AC input frequency50/60 Hz
Output voltage12 V
Output current1 A
Certificates
CertificationFCC/CE/RCM, K.21
Indication
Power LEDYes
LED indicatorsYes
Operational conditions
Storage temperature (T-T)-10 - 60 °C
Operating temperature (T-T)0 - 50 °C
Operating relative humidity (H-H)10 - 90%
Weight & dimensions
Weight290 g
Width130 mm
Depth90 mm
Height28.5 mm

You may also be interested in

Compare Products
Product Grandstream Networks HT814 v2 Grandstream Networks HT814 v2 Login for pricing
Snom SP800 Snom SP800 Login for pricing
Grandstream Networks HT818 v2 Grandstream Networks HT818 v2 Login for pricing
SKU
HT814_V2
00004641
HT818V2
Manufacturer
Grandstream Networks
Snom
Grandstream Networks
Ethernet LAN (RJ-45) ports
2
2
2