Snom

Snom D862 IP phone Black LCD

SKU
00004535
In Stock
5" 1280 x 720 px, 39 hard keys, G.711, PoE, USB, 2x RJ-45, Linux
Login for pricing

Secure fast payment on this purchase

Next Day (UK) Delivery offered on stock items

  • Large tiltable 5" IPS colour display
  • USB 2.0 high speed connection
  • 8 programmable function keys
  • Optimized noise reduction
Features
Operating system installedLinux
Firmware upgradeableYes
Wall mountableYes
Keypad number of keys39
Product colourBlack
Technical details
Operating system installedLinux
Answering machineYes
Firmware upgradeableYes
SpeakerphoneYes
Quick start guideYes
Keypad number of keys39
Design
Product typeIP Phone
Wall mountableYes
Product colourBlack
Performance
Operating system installedLinux
Phone features
Number of VoIP accounts8
Answering machineYes
Speed diallingYes
RedialingYes
Phonebook capacity10000 entries
IntercomYes
Full duplexYes
Do not disturb functionYes
Conference callYes
Caller IDYes
Call waitingYes
Call parkYes
Call holdYes
Anonymous callYes
Call historyYes
Management features
Firmware upgradeableYes
Keypad number of keys39
Display
Display resolution1280 x 720 pixels
Display diagonal12.7 cm (5")
DisplayLCD
Audio
Comfort noise generation (CNG)Yes
Voice codecsG.711, G.711alaw, G.711ulaw, G.722, G.723.1, G.726, G.729, OPUS
SpeakerphoneYes
Noise reductionYes
Microphone muteYes
Microphone frequency100 - 8000 Hz
Packet loss concealment (PLC)Yes
Network
VoIP protocolsSIP (RFC 3261), SDP (RFC 3261), RTP (RFC 8866), RTCP (RFC 3550), RTCP-XR, SIP REFER method (RFC 3515), rport (RFC 3581), ENUM, ICE, STUN (RFC 5389)
Ethernet LAN interface typeGigabit Ethernet
Supported network protocolsIPv4 / IPv6 (Dual Stack), DHCP, NTP, LDAP, LLDP-MED, HTTP, TFTP, L2TP
Ethernet LANYes
Colour
Product colourBlack
Microphone
Microphone muteYes
Microphone frequency100 - 8000 Hz
Ergonomics
Wall mountableYes
Sensors
Ambient light sensorYes
Ports & interfaces
USB 2.0 ports quantity1
RJ-9 ports quantity2
Ethernet LAN (RJ-45) ports2
Power
Power over Ethernet (PoE)Yes
Input frequency50/60 Hz
AC adapter input voltage100 - 240 V
Operational conditions
Storage temperature (T-T)-10 - 45 °C
Operating temperature (T-T)0 - 35 °C
Operating relative humidity (H-H)5 - 95%
Weight & dimensions
Width243 mm
Depth165 mm
Height193 mm
Weight1.12 kg
Packaging content
Cables includedLAN (RJ-45)
Quick start guideYes

You may also be interested in

Compare Products
Product Snom D862 IP phone Black LCD
New
Snom D862 IP phone Black LCD Login for pricing
HP Poly Edge E450 IP Phone and PoE-enabled
Bestseller
HP Poly Edge E450 IP Phone and PoE-ena... Login for pricing
Cisco DP-9851-K9= IP phone Black 6 lines LCD
Hot Product
Cisco DP-9851-K9= IP phone Black 6 lin... Login for pricing
Cisco 7821 IP phone Black, Silver 2 lines Cisco 7821 IP phone Black, Silver 2 li... Login for pricing
Snom M58 IP phone Black TFT Snom M58 IP phone Black TFT Login for pricing
AudioCodes Teams C435HD-R IP-Phone PoE GbE black AudioCodes Teams C435HD-R IP-Phone PoE... Login for pricing
SKU
00004535
82M90AA
DP-9851-K9=
CP-7821-3PCC-K9=
00004631
TEAMS-C435HD-R
Manufacturer
Snom
HP Poly
Cisco
Cisco
Snom
AudioCodes
Product type
IP phone
IP phone
IP phone
IP phone
IP phone
IP phone